Register  |  FAQ  |  Search  |  Memberlist  |  Usergroups  |  Log in 
Reply to topic
 Strange behavior when start a scene (object flying around) 
tonikov


Joined: 21 Nov 2007
Posts: 10
Reply with quote
This happens when I start a scene whith a simple cube in it. No animation or scripts are configured, but when I start it, the cube is flying around in space immediatley. The same happens with some other demo scenes from Awakening either (e.g. caustics demo, rubic cube demo and others, but not with grass demo or snow demo).

I tried the following, but nothing helped:
    re-install of graphic driver
    re-install of directx
    re-install of awakening
    change to another mouse

This bevavior happens only on my desktop computer, but not on my laptop. Here is the configuration of my desktop computer:
    Mainboard : Asus A7N8X-X
    Chipsatz : nVidia nForce2 400
    Prozessor : AMD Athlon XP @ 1916 MHz
    Physikalischer Speicher : 1280 MB
    Grafikkarte : Nvidia Corp GeForce FX 5600 [NV31.2]
    Betriebssystem : Microsoft Windows XP Professional 5.01.2600 Service Pack 2
    DirectX : Version 9.0c (Oktober 2007)

On my laptop I have nearly the same graphic card (GeForce FX Go5200), but an Intel M processor. In dxdiag all seems ok. Need help asap!!

Toni


Last edited by tonikov on Fri Nov 23, 2007 12:18 pm; edited 1 time in total
View user's profile Send private message
 additional information 
tonikov


Joined: 21 Nov 2007
Posts: 10
Reply with quote
When I change the window size, the motion of the object stops anywhere in space.
View user's profile Send private message
  
Vincent


Joined: 25 Dec 2006
Posts: 296
Reply with quote
I think this is a input related problem, you can try to press F3 to open input config window when WindsPlayer running, then Reset all configuration of input.
View user's profile Send private message
  
tonikov


Joined: 21 Nov 2007
Posts: 10
Reply with quote
Thank you for your hint! I found the solution. On my computer a Saitek X45 joystick is connected, and after opening the awakening settings through F3 I saw that the pitch and yaw values of this joystick were enabled. After deleting this values all runs ok.

Toni
View user's profile Send private message
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Reply to topic