Register  |  FAQ  |  Search  |  Memberlist  |  Usergroups  |  Log in 
Reply to topic
 Display problems 
nigec


Joined: 04 Jul 2007
Posts: 212
Reply with quote
Huston we have a problem Shocked


if i go to use any buttons or menus i get this:

http://www.nigecstudios.co.uk/awakening/awakeningpr.jpg



I don't know if Microsoft have done an update to Vista or my copy has come corrupt but it worked fine while i did the skull demo Confused

edit: i'm just trying Awakening on my XP partion and it appears to be ok, it just seems to be Vista
View user's profile Send private message
  
Vincent


Joined: 25 Dec 2006
Posts: 296
Reply with quote
Does your scene use Post effect? Try to disable Post temporarily when editing.
View user's profile Send private message
  
nigec


Joined: 04 Jul 2007
Posts: 212
Reply with quote
It'll do it as soon as you start Awakening, if you open option dialogs or roll over the buttons

I tried running the copy off the XP hard drive under Vista and it does the same, so its looking like a problem with the video drivers

its no real hassle, I can just boot up in XP but i guess its something worth sorting if its an issue with Nvidia video cards

heres the spec if it helps:
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4400+ (2312 MHz)
Operating System: Windows Vista (TM) Home Premium, 32-bit (Service Pack 1)
DirectX version: 10.0
GPU processor: GeForce 6150SE nForce 430
Driver version: 178.13
Core clock: 426 MHz
Memory clock: 333 MHz (666 MHz data rate)
Memory interface: 32-bit
Total available graphics memory: 575 MB
Dedicated video memory: 128 MB
System video memory: 0 MB
Shared system memory: 447 MB
Video BIOS version: 5.61.32.20.01
IRQ: 20
Bus: FPCI
View user's profile Send private message
  
nigec


Joined: 04 Jul 2007
Posts: 212
Reply with quote
I just rolled back to driver version 175 and it works ok now also i had hardware video overlay turned off.. so i'm not entirely sure which cured it lol.. i'll try turning off the video overlay and see if the problem re accures
View user's profile Send private message
  
Vincent


Joined: 25 Dec 2006
Posts: 296
Reply with quote
Thank you for your detailed report, it's helpful,Vista is not well compatible with many old 3D softwares; and Awakening use DX8.1, an old DX API. Maybe need update to DX9 or DX10 for a good compatibility with Vista.
View user's profile Send private message
  
nigec


Joined: 04 Jul 2007
Posts: 212
Reply with quote
Hi Viincent,
It is the Nvidia update that causes the problem,my machine updated itself on friday and the problem came back, roll the driver back and its ok..
I think they are pulling all the stops out fixing bugs on their own sponsored commercial games on Vista and not bother if it messes something else up
View user's profile Send private message
  
Vincent


Joined: 25 Dec 2006
Posts: 296
Reply with quote
thanks Smile
View user's profile Send private message
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Reply to topic